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8.)
Symptom:
Die Punktgröße ist uneinheitlich
Ursache a):
Die Patrone wurde nicht sachgemäß vorbereitet und muss erneut
vorbereitet werden (betrifft nur Filament-Tintenmarkierer).
Lösung a): Wiederholen Sie
die Schritte zur Vorbereitung der Patrone anhand der Anweisungen auf der Patronenverpackung
und markieren Sie in einem Testlauf einen Wafer mit eintausend Punkten.
Ursache
b): Die Nadelspitze der Patrone
ist beschädigt.
Lösung
b): Tauschen Sie die beschädigte Patrone gegen eine neue Patrone aus.
Ursache
c): Die
Patronennadel ist mit einem Schmutzpartikel verstopft
(betrifft nur pneumatische Tintenmarkierer).
Lösung
c): Tauschen Sie die defekte Tintenpatrone gegen eine neue
aus. Schicken Sie die verdächtige Patrone zur Überprüfung und einem eventuellen Garantieaustausch
an Xandex zurück.
Ursache
d): Luftblasen
(betrifft nur pneumatische Tintenmarkierer). Direkt nach der Vorbereitung einer Patrone
und während der ersten eintausend Punkte können kleine Luftblasen ein
Problem darstellen.
Lösung
d): Geben Sie
die ersten eintausend Punkte auf einem Test-Wafer aus. Danach sollte das Patroneninnere
frei von Luftblasen sein.
Ursache
e): Am
äußeren Metallteil der Nadel hat sich Tinte angesammelt (Tropfenbildung).
Dies kann auf eine übermäßige Vorbereitung der Tintenpatrone zurückzuführen
sein. Möglicherweise wurde aber auch der Tintenmarkierer mehrere Male ausgelöst,
ohne dass Tinte abgesetzt wurde. Dies ist zum Beispiel bei einer zu großen Z-Höhe
der Fall und kann bei der erstmaligen Einrichtung des Tinten-markierers auftreten. Bei einem
pneumatischen System kann auch eine defekte Patrone, bei der zwischen dem Teflon- und dem Metallteil der Nadel Tinte ausfließt, die Ursache sein.
Lösung
e): Befreien Sie die Nadel von
überschüssiger Tinte, indem Sie sie mit einem fusselfreien Tuch abwischen oder die Nadel
vorsichtig abstreichen. Setzen Sie anschließend die Tintenmarkierung fort. Sammelt sich
weiterhin Tinte an der Außenseite der Nadel an, ist wahrscheinlich die Patrone beschädigt.
Schicken Sie die defekte Patrone zur Überprüfung und einem eventuellen
Garantieaustausch an Xandex zurück.
Ursache
f): Es besteht ein Problem mit der
Z-Bühne des Probers. Die Photozellen des Z-Bühnenantriebs (falls der Prober
entsprechend ausgerüstet ist) können beschädigt oder mit Staub verschmutzt sein.
Eine Fehlfunktion der Z-Bühne kann eine ungleichmäßige Bewegung der Bühne
in Z-Richtung zur Folge haben, was zu Punktauslassungen führt.
Lösung
f): Überprüfen
Sie den Z-Bühnenantrieb wie vom Hersteller des Probers empfohlen und reinigen oder
justieren Sie den Antrieb oder ersetzen Sie bei Bedarf defekte
Bauteile.
Ursache
g):
Es besteht ein Problem mit dem Tintenmarkiergerät (betrifft nur pneumatische Tintenmarkierer).
Das Shuttle des pneumatischen Tintenmarkierers ist mit getrockneter Tinte oder anderen Ablagerungen verstopft.
Möglicherweise ist das empfohlene Wartungsintervall für das Shuttle bereits überschritten,
was eine unregelmäßige Shuttle-Bewegung zur Folge hat.
Lösung g): Warten Sie das Shuttle mit dem
passenden Shuttle-Wartungskit
(erhältlich bei Xandex). Bei Beschädigung des Shuttles oder
einer ungenügenden vorbeugenden Wartung muss das Shuttle möglicherweise
ausgetauscht werden.
Ursache
h):
Es besteht ein Problem mit dem Tintenmarkiergerät (betrifft nur pneumatische
Tintenmarkierer). Der pneumatische Controller wurde ungenügend oder unregelmäßig
gewartet. Das Resultat ist eine verminderte Leistung des Shuttles und/oder des Patronen-Aktivierungsventils.
Lösung h): Warten Sie den Controller mit dem
passenden Controller-Wartungskit
(erhältlich bei Xandex).
Ursache
i):
Die Tinte wird auf eine
Oberfläche mit unterschiedlicher Oberflächenspannung aufgebracht.
Die Unterschiede in der Oberflächenspannung können auf Variationen in der chemischen Zusammensetzung bzw. der Oberflächentopographie zurückgeführt werden.
Lösung
i): Sorgen Sie dafür,
dass die Oberfläche möglichst einheitlich ist. Eine Gasplasmareinigung/Oberflächenaktivierung
und/oder die Behandlung mit Lösungsmittel können in so einem Fall Abhilfe schaffen.
Ursache
j): Die Länge
oder der Durchmesser des Filaments in der Patrone oder der Durchmesser der Nadel entsprechen
nicht der Spezifikation (betrifft nur Filament-Systeme).
Lösung j): Tauschen Sie die Patrone gegen eine neue Patrone aus. Schicken Sie die verdächtige Patrone zur
Überprüfung und einem eventuellen Garantieaustausch an Xandex zurück.
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