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8.)
Symptom:
INCONSISTENT DOT SIZE
Cause a):
Cartridge was not primed correctly and needs to be
re-primed (filament inkers only).
Solution a): Re-prime
cartridge per instructions on cartridge packaging and run a thousand
dots on a test wafer.
Cause
b): Cartridge
needle tip is damaged.
Solution
b): Replace the damaged cartridge with a new one.
Cause
c): The
cartridge needle is partially clogged with a debris particle (pneumatic
inkers only).
Solution
c): Replace the defective cartridge with a new one. Return
the suspect cartridge to Xandex for testing and possible warranty
replacement.
Cause
d): Air
bubble (pneumatic inkers only). Small air bubbles are sometimes
present during the first 1,000 dots after initial priming of the
cartridge.
Solution
d): Run
1,000 dots onto a test wafer. This should eliminate any bubbles that may
have been present inside of the cartridge.
Cause
e): Ink
has accumulated on the outside, metal portion of the needle (ink
“balling”). This may occur due to excessive priming or if the inker
is fired multiple times without depositing any ink (e.g. if the Z-height
is too high during the initial adjustment). If using a pneumatic system,
it may also occur due to a cartridge defect that causes leakage between
the Teflon and metal portions of the needle.
Solution
e): Carefully
remove all the excess ink from the needle using a lint-free tissue or
swab before continuing with inking operation. If ink continues to
accumulate on the outside of the needle multiple times, the cartridge
may be defective and should be returned to Xandex for testing and
possible warranty replacement.
Cause
f): Prober Z stage equipment
problem. The stage Z drive assembly photocells may be defective or
contaminated with dust (if prober is so equipped). Z stage malfunction
can cause the amount of stage travel in the z direction to be
non-uniform, resulting in skipped dots.
Solution
f): Refer
to prober manufacturers recommended verification procedure to insure
correct operation of the prober Z stage drive and clean, adjust or
replace components as necessary.
Cause
g): Inker
equipment problem (pneumatic inkers only). Pneumatic inker
shuttle is clogged with dried ink or other debris, or has been used
outside the recommended shuttle preventive maintenance period causing
inconsistent shuttle motion.
Solution g): Perform recommended preventive
maintenance on the shuttle using the appropriate
shuttle
maintenance kit (available from Xandex). Replacement of the
shuttle may be required if shuttle has been damaged due to a lack of
regular preventive maintenance.
Cause
h): Inker
equipment problem (pneumatic inkers only). Pneumatic
controller has not received regular preventive maintenance, resulting in
inconsistent shuttle and/or cartridge actuator valve performance.
Solution h): Perform recommended preventive
maintenance on the controller using the appropriate
controller
maintenance kit (available from Xandex).
Cause
i):
Ink is being
placed onto a surface that varies in surface energy.
This can be due to variations in surface chemistry or topography.
Solution
i): Take
steps to make the surface more uniform. Gas plasma cleaning/surface
activation and/or solvent cleaning may be helpful in some cases.
Cause
j): Cartridge
filament length, filament diameter, or needle diameter is out of
specification (filament systems only).
Solution j): Replace with a fresh cartridge. Return the suspect cartridge to Xandex for test
confirmation and possible warranty replacement.
Cause
k): 6993
ink used in hot
chuck applications only. Condensation of ink solvent vapors on the
needle tip can lead to solvent build-up and periodic deposition on the wafer under certain conditions. This will only occur in low
yield off-line applications where large numbers of ink dots are placed
rapidly with a very close spacing.
Solution k): Xandex
does not recommend the use of 69xx series inks with a hot chuck. 1)
Reduce the inking speed and/or change the chuck temperature.
2) Wipe off the needle tip with a lint free cloth if any significant of
accumulation of ink solvent is observed.
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